The lack of miners is insane!


We have an 8 KH total hashrate. On my desktop if I kick it into high gear, I can mine at 600 h/s, so I’m concerned that our reach is very small. One of the goals of the project is a fair distribution, but if it is just 15 people mining, it doesn’t seem that fair. Can we reach out to other miners to get the hashrate up? It has been very low like this for months. Not that it is bad if you want to accumulate, but what about making this everyone’s coin? I don’t want the early miners to be the 1%…


On mine I have 27 H/s
Not everybody can afford the latest and greatest i9 processor, you know?


I can only get 40 H/s on the GUI but I was getting almost double that using cpuminer, is there another way to solomine not using the gui?


I used to mine on an RX460 using the Claymore GPU miner and it was getting around 300 H/S. Those are only around $130 right now, so you could get a respectable hashrate for fairly cheap with that. Right now on my cpu I’m using:


I’d imagine it’s similar to yours, TheLeadPill. Perhaps you could download a different version and optimize?


I avoid using my hashing power because, like you say, the distribution is meant to be fair, and I see people say all the time that they can mine with only 27 H/s etc.

If it falls too far down, I could add some, but at this stage, I want people without expensive GPUs to be able to mine as well. Unfortunately, there is still no good way to “fix” this disparity.

It really is hard to technically fix this, but the natural way to look at the problem is to reward other “services” to the network than “mining” (which is just made to be “difficult” to keep a constant flow of currency). Rewarding people for running full nodes and confirming transactions etc. would work if the currency was in use, but money gets into the picture, there will always be someone willing to Jew the system…


I can add that with the current algorithm, GPU mining will give by far the most Adolf / $ spent. A 1070 GTX without tweaking is ~600 H/s.


You can try adolfnode.exe and run a standalone node.



Edit: Higher hash rates, but not as high difficulty. A good sign?


The hashrate displayed is doubled on Fluffball’s pool



Which pool is that?



I’ll try to get some work done on it this weekend/week and bang it up on Gitlab.


@acf It’s an old bug from an old version of the pool software. Fluffball never bothered fixed the bug or updating the software.

edit: @acf has more details below.


It’s not strictly a “bug” but rather an old setting that is hardcoded into the frontend.

When Monero (for which that pool software was written) was first released to the public the devs had reduced the block time to 60 seconds, then reverted back to 120 seconds after some time.

The “fix” is noted here:


Are there directions for how to do this somewhere? I’ve compiled cpuminer-multi from here but the README just says Run "cpuminer --help" to see options. Only the most obvious options mean anything to me, such as --threads=N and even that one seems to have no effect.


I use this:

minerd -a cryptonight -o stratum+tcp:// -u my_address -p x -t 4


yes on windows in your CPU miner edit the start mining.bat file to include your wallet address

mine is “cpuminer.exe -a cryptonight -o stratum+tcp:// -u WALLETADRESSHERE -p x” but i don’t have AES compatability

i mine ~30-40h/s when i have 3 machines running (2 laptops and my amazon free tier gets about 2h/s)


That hashrate is actually an error of the pool software. It should actually be half that, / is correct, as well as the cli node software, but fluffball hasn’t corrected his hashrate yet.


Cool, thanks for your help. But I just ran this for about ten hours and no change to my wallet balance… I replaced the -u option with the contents of the top field in “Receive” tab in the GUI, port 5555 for the -o option. Did I do something wrong


Check your address on the pool and make sure it has sent coins to you, then check the wallet reimport bug


It did work–I had misread a digit. Thank you again. I was unaware that I could check my address on the pool so I’ve learned something useful thanks to my failure to read numbers correctly and your kind assistance